Prerequesites

Os pré-requisitos para a utilização do script Fast & Easy vSphere Configuration estão listados abaixo:

  • VMware vCenter Server

    • Versão 5.x ou superior (Windows ou Appliance)

    • Garantir que esteja acessivel pela rede

    • Possuir credencial com acesso administrativo

  • VMware ESXi

    • Versão 5.x ou superior

    • Garantir que esteja acessivel pela rede

    • Pelo menos 2 hosts ESXi

    • Possuir credencial com acesso administrativo

  • VMware PowerCLI

    • Versão 6 ou superior

    • Alterar a política de segurança

      • Set-ExecutionPolicy Unrestricted ou Set-ExecutionPolicy ByPass

  • Script Fast & Easy vSphere Configuration